OpenOffice version 1.9.129 et Firefox version 1.5beta1

Je ne savais pas qu'ils étaient dispo. Du coup, je n'utilisais pas cette version chez moi. En fait, si et c'est ici (méthode d'installation préconisée : tar xvfz du paquet, cd dans le répertoire puis dpkg-i *.deb).

Quant à la beta 1 de Firefox 1.5 que j'utilise tous les jours au boulot, j'ai découvert récemmennt un petit outil bien pratique pour utiliser des extensions soit disant non compatibles. Nightly Tester Tools ajoute un élément dans le menu contextuel de la fenêtre des extensions. Cet élément, « Make compatible », permet de rendre compatible une extension. En fait, elle fait ce que je devais faire manuellement auparavant : dézipper l'extension, ouvrir le install.rdf et modifier la version max pour qu'elle corresponde à mon numéro de version.

Testés et fonctionnels :)

Commentaires

1. Le lundi, septembre 19 2005, 10:25 par phx

merci pour l'info du deb de OOo

Ajouter un commentaire

Les commentaires peuvent être formatés en utilisant une syntaxe wiki simplifiée.

Fil des commentaires de ce billet